Requirements

Desktop account

In order to download and use Genymotion Desktop, you first need to create a Desktop account:

  1. Create a Desktop account here
  2. An email will be sent to you, click on the validation link to activate your account.
  3. Sign in with your credentials.

Operating Systems

Genymotion Desktop is compatible with the following operating systems:

  • Microsoft Windows 7, 8/8.1, 10 (64 bit)
  • macOS 10.9 or above
  • Linux Ubuntu 18.04 LTS (Bionic Beaver) (64 bit) or above
  • Linux Debian 9 (Stretch) (64 bit)
  • Linux Fedora 27 (64 bit) or above

Windows 32bit

We do not recommend using Genymotion Desktop on 32bit Windows.
If you still wish to do so, please follow these steps:

  1. Download Genymotion Desktop installer without VirtualBox.
  2. Download and install VirtualBox 5.2.32 from https://www.virtualbox.org/wiki/Download_Old_Builds_5_2
  3. Install Genymotion Desktop

Linux users

We can not guarantee Genymotion Desktop operations and can only provide basic support with other distributions than Ubuntu 18.04LTS+, Fedora 27+ and Debian 9+.

Warning

Genymotion Desktop cannot be run from a virtual machine. Indeed, it needs direct access to hardware in order to provide OpenGL acceleration. Running Genymotion Desktop from a virtual machine prevents it from directly accessing hardware components. Therefore, Genymotion is incompatible when installed from VMWare, Parallels, Hyper-V or VirtualPC.

Hardware

Genymotion Desktop requires that you have the following hardware on your computer:

  • OpenGL 2.0 capable video card, with an up-to-date driver. We recommend the use of one of the following minimum graphic chips: Intel HD Graphics 4000 (2012), Nvidia GeForce 500 Series (2011), ATI Radeon HD 6000 Series (2011)
  • 64 bit CPU, with VT-x or AMD-V capability, enabled in BIOS settings
  • RAM memory: at least 2GB
  • Screen resolution greater than 1024 x 768 pixels
  • Free space on hard disk: at least 100MB

A minimum of 2GB of free space is required to deploy a virtual device. You might need more than 8GB depending on your use of the virtual devices and the applications you have installed.

Software

To run virtual devices, you must install Oracle VM VirtualBox. Download the recommended version for your operating system:

  • Windows: 6.0.4
  • macOS: 6.0.4
  • Linux: make sure VirtualBox is installed on your system. If not, install the version included with your package manager.

Windows users

You do not need to download VirtualBox if you downloaded our installation pack with VirtualBox included.

Linux users

Our recommended distributions (see Operating Systems) all offer a VirtualBox package version which has been tested (please visit our FAQfor details).
If you are using a different distribution, it may not work "out of the box".
Please make sure that your distribution package provides VirtualBox v5.2.32 or above.